To use the SubClipse plugin for downloading directly from SVN with Eclipse, you don't have to install the optional add ons, but you may need to install libsvn-java first.

I got an error "could not load default svn client" at my first attempt to download from svn with subclipse.

But it worked after installing libsvn-java, using Synaptic Packet Manager on my Ubuntu 8.10 install.

Idea: I don't know anything about scripting or writing Eclipse plug-ins, but a script or plug-in for Eclipse
that makes writing a JSynthLib driver a piece of cake may be a solution to produce more drivers, and
finally reach the goal of having a real "Universal SysEx Librarian and Editor".
Maybe then this wiki won't be needed anymore ... but for now, I'll keep adding information, it's just an idea.